Yet another upgrade.

I have upgraded Punchwood to Minecraft 1.4.4, so it is once again compatible with the latest release!  We also have the Bukkit plugin running, though it’s on a dev version, so if you see anything wonky please give me a holler.  Also, the map is being updated as I type this, so by the time you read this, it’s very likely ready to go.