1.6.4 upgrade.

Howdy folks!

The server has been upgraded to the latest bukkit with 1.6.4 compatibility.  Please let me know if you spot any problems!

Leave a Reply

Your email address will not be published. Required fields are marked *

*