Version 1.9.2

A new version of the server came out that supposedly only had changes for Realms.  But it doesn’t appear to be protocol compatible with 1.9.  I have now updated to the latest version of the server (and spigot), so you should be good to go with the latest version of the client.

Everything looks good so far, but please let me know if you notice any problems!

Leave a Reply

Your email address will not be published. Required fields are marked *

*